MIcrosoft Teams: Mobile App Channels
Incident Report for cedarcrestcollege
Resolved
Microsoft reports that this issue should be resolved for the majority of mobile device users.
Posted Sep 28, 2023 - 13:34 EDT
Investigating
Some users are unable to see channels in the Microsoft Teams Mobile App (iOS and Android). Microsoft is investigating.
Posted Sep 28, 2023 - 09:08 EDT
This incident affected: Office 365 Services.