FalconNet Wireless: 2nd Floor Blaney - Marketing side
Incident Report for cedarcrestcollege
Resolved
There were PoE errors on ports. Devin was able to resolve the errors and provide power to the access points again.
Posted Mar 01, 2024 - 10:44 EST
Identified
Due to a power spike, the switch on that side of the building rebooted and damaged the connection between the 7 wireless access points that service that area, and the switch. We are currently working to remediate the issue as quickly as we can.
Posted Mar 01, 2024 - 09:59 EST
This incident affected: FalconNet (Wired, Wireless, Internet).