FalconLink: Issues logging in.
Incident Report for cedarcrestcollege
Resolved
The issue has been resolved, FalconLink is now operating as expected.
Posted Aug 15, 2023 - 10:31 EDT
Monitoring
The issue has been identified and addressed. Logins and response times have been restored. We are currently monitoring the system.
Posted Aug 15, 2023 - 09:39 EDT
Investigating
A login issue affecting a subset of school organizations into LaunchPad has been identified. Users may experience intermittent login issues or loading the LaunchPad My Apps page. Classlink is investigating and will post updates as soon as possible.
Posted Aug 15, 2023 - 09:39 EDT
This incident affected: FalconLink.