Microsoft Teams: Android Users May Not Be Able to Login to Teams
Incident Report for cedarcrestcollege
Resolved
This issue should be resolved for Android users.
Posted Aug 28, 2023 - 13:33 EDT
Identified
Users may be unable to use Microsoft Teams accounts on any Microsoft Teams certified Android devices. We've determined an update for certified Android devices is causing the devices to sign out of Microsoft Teams. We're developing a fix to remediate the impact. As a precaution, we have removed downloads from the Microsoft Teams admin center for firmware that uses Intune Company Portal build 5882.
Posted Aug 25, 2023 - 09:26 EDT
This incident affected: Office 365 Services.