Transact: Mobile Ordering May Be Unavailable for Some
Incident Report for cedarcrestcollege
Resolved
Transact engineers have made small adjustments to the system throughout the course of the day to help stabilize the environment. We will be deploying a code update before the start of business tomorrow morning to further tune system performance. At this time the system is responding normally to requests and we will continue to monitor the environment.
Posted Sep 11, 2023 - 19:39 EDT
Update
The issue with the service(s) Mobile Ordering is tentatively resolved and Transact engineers are monitoring the systems to confirm there are no further issues.
Posted Sep 11, 2023 - 15:38 EDT
Monitoring
Transact is monitoring an implemented fix.
Posted Sep 11, 2023 - 11:40 EDT
Investigating
Transact Engineers have determined that the service(s) Mobile Ordering is operating in a degraded state.
Posted Sep 11, 2023 - 09:12 EDT
This incident affected: Dining Services Systems (Transact, Market365).