Microsoft 365: MacOS users may be unable to join Teams Meetings from Outlook Desktop application
Incident Report for cedarcrestcollege
Resolved
Microsoft has pushed out a solution that they feel has resolved the issue.
Posted Nov 09, 2023 - 09:06 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2023 - 14:51 EST
Investigating
MacOS users may be unable to join Teams Meetings from Outlook Desktop application. Microsoft is currently investigating the issue.
Posted Nov 08, 2023 - 08:49 EST
This incident affected: Office 365 Services.