Transact: Mobile Ordering - Order Routing
Incident Report for cedarcrestcollege
Resolved
This incident has been resolved and all systems are now operating normally.
Posted Mar 21, 2024 - 15:56 EDT
Identified
Transact Engineers have determined that the service(s) Mobile Ordering is operating in a degraded state due to a vendor provided update to our security platform resulting in a false positive. Transact Engineers are tuning for this false positive at this time
Posted Mar 21, 2024 - 14:16 EDT
Investigating
Mobile Ordering is experiencing an issue with routing of orders to clients. A small percentage of orders are not saving and routing properly. Transact Engineers are investigating at this time.
Posted Mar 21, 2024 - 13:05 EDT
This incident affected: Dining Services Systems (Transact, Market365).