FalconLink: Apps May Not Launch Properly
Incident Report for cedarcrestcollege
Resolved
This issue has been resolved.
Posted Jan 25, 2024 - 09:03 EST
Identified
We have identified an issue with My Apps. Users are experiencing loading issues with My Apps after logging in. As a result, apps are not loading. The teams are currently working to restore functionality as quickly as possible.
Posted Jan 25, 2024 - 08:43 EST
This incident affected: FalconLink.