Transact Mobile Ordering: Issues with Ordering
Incident Report for cedarcrestcollege
Resolved
This incident has been resolved and all systems are now operating normally.
Posted Nov 07, 2023 - 15:58 EST
Monitoring
The issue with the service(s) Mobile Ordering is tentatively resolved and Transact engineers are monitoring the systems to confirm there are no further issues.
Posted Nov 07, 2023 - 13:43 EST
Identified
Transact Engineers have determined that the service(s) Mobile Ordering is operating in a degraded state.
Posted Nov 07, 2023 - 12:01 EST
Investigating
Transact engineers are investigating an issue with the service(s) Mobile Ordering.
Posted Nov 07, 2023 - 11:05 EST
This incident affected: Dining Services Systems (Transact, Market365).