Transact Mobile Ordering: Unavailable
Incident Report for cedarcrestcollege
Resolved
Transact is reporting the issue is resolved.
Posted Sep 29, 2023 - 15:15 EDT
Monitoring
The issue with the service(s) Mobile Ordering is tentatively resolved and Transact engineers are monitoring the systems to confirm there are no further issues. End users should be able to submit orders through the mobile app and access the dashboards.
Posted Sep 29, 2023 - 12:35 EDT
Investigating
Transact Engineers are investigating an increase in errors from Mobile Ordering. End users may experience issues access the dashboards or submitting orders through the mobile app.
Posted Sep 29, 2023 - 12:05 EDT
This incident affected: Dining Services Systems (Transact, Market365).