FalconLink: Currently experiencing some users not able to log in.
Incident Report for cedarcrestcollege
Resolved
This appears to be resolved.
Posted Aug 28, 2023 - 13:16 EDT
Monitoring
A fix has been put in place - watching the results.
Posted Aug 28, 2023 - 13:04 EDT
Investigating
Currrently, some users are not able to log in to FalconLink. It is being investigated.
Posted Aug 28, 2023 - 12:50 EDT
This incident affected: FalconLink.