MyCedarCrest: Offline
Incident Report for cedarcrestcollege
Resolved
The issue has been resolved, everything is operating as expected.
Posted Mar 08, 2024 - 21:23 EST
Monitoring
A fix has been applied and we are evaluating it on the backend.
Posted Mar 08, 2024 - 21:18 EST
Investigating
We are currently investigating the issue. A ticket has been opened with Jenzabar – however – since it is after hours and a weekend, we are unsure when we will receive support.
Posted Mar 08, 2024 - 21:13 EST
This incident affected: MyCedarCrest.