Transact: Mobile Ordering May Be Unavailable
Incident Report for cedarcrestcollege
Resolved
We (IT) have tested and verified with Falcon's Nest staff that CCC Mobile Ordering *is* working.
Posted Aug 29, 2023 - 12:52 EDT
Update
Transact Engineers have determined that the service(s) Mobile Ordering is currently unavailable.
Posted Aug 29, 2023 - 12:49 EDT
Investigating
Transact engineers are investigating a possible issue with the service(s) Mobile Ordering.
Posted Aug 29, 2023 - 12:37 EDT
This incident affected: Dining Services Systems (Transact, Market365).