Transact Mobile Ordering: Issues placing orders.
Incident Report for cedarcrestcollege
Resolved
The issue with the service(s) Mobile Ordering is tentatively resolved and Transact engineers are monitoring the systems to confirm there are no further issues.
The automatic Menu Sync of Mobile Ordering Locations after completing a Cloud POS Data Sync has been disabled temporarily. Clients can manually trigger a Menu Sync of Mobile Ordering Locations from the Mobile Ordering dashboard via Admin>Point of Sales>Sync Menu to update their Mobile Ordering menu information after a Cloud POS Data Sync.
Posted Sep 28, 2023 - 14:19 EDT
Identified
Performance has degraded again and the service is unavailable. Transact Engineers continue to investigate this issue.
Posted Sep 28, 2023 - 13:24 EDT
Monitoring
Transact Engineers have completed applying the mitigation. Orders are processing successfully. Accessing the dashboard is successful. Both are functioning more slowly than expected. Most errors encountered at this time can be worked around by retrying the connection attempt. Transact Engineers continue to monitor and investigate this issue.
Posted Sep 28, 2023 - 13:05 EDT
Update
Transact Engineers are aware of issues connecting to the Dashboard and performing data syncs. This appears to be linked to the same underlying issue which is causing intermittent issues of shoppers placing orders through the application. Further investigation is ongoing at this time.
Posted Sep 28, 2023 - 10:57 EDT
Investigating
Mobile Ordering is experiencing an issue with placement of orders from clients. Transact Engineers are investigating at this time.
Posted Sep 28, 2023 - 10:27 EDT
This incident affected: Dining Services Systems (Transact, Market365).